Navegadores y sistemas operativos compatibles

¿Qué navegadores y sistemas operativos son compatibles?

Puedes ver la lista completa de navegadores y sistemas operativos compatibles en Aplicaciones de Slack para ordenadores, móviles y tabletas.

¿Por qué ha dejado de ser compatible mi navegador o sistema operativo?

Con el fin de ofrecer a nuestros usuarios una experiencia óptima, estamos acotando el número de navegadores y sistemas operativos compatibles. El tiempo que dedicamos a trabajar en un abanico demasiado amplio de navegadores y sistemas operativos, incluidas sus versiones antiguas, es tiempo que estamos dejando de invertir en desarrollar funciones que harán de Slack una mejor aplicación. A pesar de las ventajas, no fue fácil tomar esta decisión. Sabemos que para ti puede significar un contratiempo. Lo lamentamos de verdad.

¿Por qué se bloquearon los navegadores en vez de simplemente avisar que han dejado de ser compatibles?

Queremos que tengas una experiencia óptima al usar Slack. Si no estamos solucionando los problemas y errores que puedan llegar a presentarse en estos navegadores, tu experiencia se verá afectada y queremos hacer lo posible por evitar que esto suceda.

Opera está basado en Chrome y Chrome es compatible. ¿Por qué ha sido bloqueado?

Es cierto que Opera está basado en Chrome, pero entre ambos hay varias diferencias que hacen que sea complejo continuar ofreciendo compatibilidad. Tenemos el firme compromiso de proporcionarte la mejor experiencia posible al usar Slack. Por eso, nos hemos visto obligados a tomar la difícil decisión de ofrecer compatibilidad con menos navegadores. 

¿Por qué tengo que actualizar el sistema operativo de mi Mac si utilizo Slack en el navegador?

Nos hemos comprometido a hacer que Slack sea cada vez más rápido y fiable. Para eso, debemos aprovechar las ventajas que ofrecen las nuevas tecnologías desarrolladas por los fabricantes de navegadores. Desafortunadamente, estas actualizaciones solo se ven reflejadas en las últimas versiones de dichos navegadores. Las versiones más antiguas del sistema operativo de Mac (las anteriores a 10.9) no son compatibles con las últimas versiones de estos navegadores. Debido a la necesidad de mejorar el rendimiento de la aplicación y al hecho de que las tecnologías de los navegadores solo son compatibles con las últimas versiones de los sistemas operativos, será necesario que actualices tu sistema operativo para poder utilizar Slack en el navegador.

Soy un administrador y necesito gestionar algo para mi equipo, pero no puedo actualizar Slack en este momento. ¿Qué puedo hacer? 

Las páginas administrativas son muchísimo más sencillas que las que el equipo utiliza para enviar mensajes, por lo que todavía funcionan en la gran mayoría de navegadores. Aún puedes gestionar las tareas administrativas de tu equipo (como Facturación y Ajustes) desde tu navegador, aunque Slack no sea compatible con este para enviar y recibir mensajes.

Gracias por leer este artículo. Nos alegra que estés aquí. Si tienes cualquier otra pregunta, no dudes en contactar con nuestro equipo de Asistencia en la dirección feedback@slack.com.

Artículos relacionados

Artículos vistos recientemente