Slack を利用するためのシステム要件

Slack を実行するための技術要件について知りたい方のために、対応するブラウザとオペレーティングシステム (OS) についての情報をまとめてみました。詳しくはこのページを読み進めてください。

デスクトップ版 Slack アプリは slack.com/downloads ページからダウンロードできます。✨


デスクトップアプリ

OS 要件
MacOS OS X 10.10 以降
Windows Windows 7 以降
Linux Fedora 28 以降
Ubuntu LTS リリース 16.04 以降
Red Hat Enterprise Linux 7.0 以降


モバイルアプリ

OS 要件
iOS iOS 11.1 以降
Android Android 4.4 以降

注意 : Windows Phone 版 Slack アプリのサポートは終了しました。2018年6月14日に Microsoft ストアにリリースされたバージョン2018.614.0.0が最後の更新版となります。

注意 : Android ユーザーは、Slack での Transport Layer Security (TLS) の変更に備えて、オペレーティングシステムを Android 5.0 以降に更新する必要があります。


Web ブラウザ

デスクトップ上の Web ブラウザで Slack を使うには、slack.com/signin にアクセスしてください。その際、必ず以下の対応ブラウザを使ってください。

ブラウザ

要件

Google Chrome

バージョン 66 以降

Firefox

バージョン 60 以降

Safari

バージョン 10.1 以降

Microsoft Edge

バージョン 41 以降


サポートされていないブラウザと OS

Slack をご利用のみなさんに最高のユーザーエクスペリエンスをお届けするため、Slack は対応ブラウザと OS を限定しています。

サポート対象外となったブラウザに関しては、厄介なバグや問題の対応がされなくなります。そんな状態では、ユーザーの皆様にとって Slack がとても使いにくくなってしまいますよね!こうした事態をなるべく避けられるよう、サポート対象外のブラウザによる Slack へのアクセスをブロックしています。

サポートが必要ですか?アップデート中に分からない点が出てきたら、 こちらまで お気軽にお問い合わせください!

関連記事

最近チェックした記事